Home Forums Bullshit New Website

Viewing 0 posts
Viewing 20 posts - 221 through 240 (of 250 total)
  • Author
    Posts
  • John Jones
    Keymaster
    Post count: 6124

    Zack tells me to use chrome…. Try that next time you log in… and try posting one or more….

    Chrome will also remember your passwords where the safari doesn’t seem to like to…. weird.. but I think maybe safari is an old outdated unsupported program??

     

    ColeB
    Moderator
    Post count: 1424

    Tried chrome on my iPhone and MacBook. Still no luck

    John Jones
    Keymaster
    Post count: 6124

    Tried chrome on my iPhone and MacBook. Still no luck

     

    fuchin weird…

    Zack
    Keymaster
    Post count: 114

    Ive been digging around a little bit and have found that posts and topics are being flagged, causing some to be put into a ‘pending’ status instead of posted. I created a new account and found my own post in pending after seeing the “You cannot not reply to this post” message.

    There are about 140 posts in pending that I had no clue where there, sorry for not knowing this sooner. I am going to put many of those up (lots are copies) over time. It isn’t clear why the spam filter flags legit posts, but it does a good job filtering out the bad stuff. About 9,000 blocked topics/posts, maybe it will learn from the posts I approve.

    In any case, posts being flagged and thrown into pending appears the be the root of various issues I’ve read here and heard about at the shop:

    • “You cannot reply to this topic” after posting a reply or new topic
    • Blank screen on a recent post after clicking on it from the front page
    • Posting one or many images at once doesn’t work
    • images are too big
    Johnnybarndoor
    Participant
    Post count: 45

    I tried to post some pics of my bus this am and nothing went through after I submitted it??

     

    thanks for looking after this Zack

    ColeB
    Moderator
    Post count: 1424

    I am now able to post multiple images again! I don’t know what changed… thanks for checking it out zack

    Corporate
    Moderator
    Post count: 758

    Using Chrome seems to have solved my sign in problems perfectly. at times I had thought only one pic posted cuz I could only see the first one, but if I just scrolled down (even before posting) all my pics have been there.

    Zack, thanks for taking good care of the website!!!

    I love going on adventures in our bus!!!

    Zack
    Keymaster
    Post count: 114

    Unfortunately I have not found the fix for this yet, so if a post doesn’t go through please do not try again. I will get posts approved overtime, and hopefully find the off switch for the pending folder in the first place.

    John Jones
    Keymaster
    Post count: 6124

    Zack…Β  Β The guys and I were talking yesterday… and were wondering if it would be possible to have a secure Portal where customers could access their logs at any time… and the guys could update it at any time… Get rid of the paper logs… Something they could update the Customers log from their phones any time any where… and customers would be able to check their logs, and keep up with things on more of a day to day bassis than once a week…??

    I am looking to back myself out of the program another step….. 😎

    Zack
    Keymaster
    Post count: 114

    That is totally possible! I could make something where the guys post logs to a customers account on the site, and then the customer can view (and pay?) them at any time…. There are details to iron out here so we should talk about it at some point

     

    John Jones
    Keymaster
    Post count: 6124

    I know you can figure it out Zack…Β  I appreciate your help!!!! 😎

     

    Zack
    Keymaster
    Post count: 114

    Update for posting problems:

    I went through the spam folder this morning and accepted all posts by legitimate users – ignoring duplicates. Later today I am going to start deleting the duplicates. By the way, anyone with the moderator or keymaster role can also do this, so feel free to delete duplicates as you see them if you want!

    Working through the spam I saw many posts from people who have not been around in awhile, so I bet they were deterred by posts not going through, even after 10 tries. I’m thinking that I’ll send out a mass email to all registered users informing them of exactly what is going on.

    Lastly, I want to emphasize what I posted to the front page – Please do not try posting again if it seems like the post didn’t go through. It is a problem on our end, and posting over and over will classify you as a spammer in the eyes of our spam filter. I will be keeping a close eye on the spam and pending folders for now on and will approve flagged posts within 48 hours of posting.

    The real fix for this will come with time, I appreciate everyone’s patience.

    – Zack

    alykat
    Participant
    Post count: 404

    Go get ’em Zack ! Being an IT guy isn’t the easiest job in the world. Glad you are the one handling this site.

    C.Hamburg
    Participant
    Post count: 172

    I guess my posts are still getting flagged as spam πŸ‘Ž

    Zack
    Keymaster
    Post count: 114

    It seems like more of the flagged posts are legit rather than spam – so I have disabled to spam filter. Keep in mind spam posts will be more noteicable because of this, but it is easier to mark replies as spam than it is to approve.

    Audrey Jones
    Moderator
    Post count: 165

    I can help be on the look out for spam posts and mark them πŸ‘πŸ»

    C.Hamburg
    Participant
    Post count: 172

    Thanks Zack and Audrey πŸ˜ŽπŸ‘Š

    John Jones
    Keymaster
    Post count: 6124

    Thanks guys.8-)

    Franz
    Keymaster
    Post count: 3212

    You must have changed some of the picture formatting? I notice they are small and grainy until you open them in the picture viewer.

    Zack
    Keymaster
    Post count: 114

    Yea, I noticed a thumbnail option in the settings page for images and opted for it. It reduces the load time for pages of replies with many images because the thumbnails are roughly 20 times smaller in size than the originals – and I didn’t want to change the originals. The change is very noticeable on slower computers (such as mobile devices), which take longer to download large images. This change isn’t retroactive by the way, only images from here on out will have thumbnails.

    I can (and will) up the quality, it is currently only at 300×300 so there is plenty of room to grow.

     

Viewing 20 posts - 221 through 240 (of 250 total)
  • You must be logged in to reply to this topic.