Home Forums Bullshit New Website

Viewing 0 posts
Viewing 15 posts - 211 through 225 (of 249 total)
  • Author
    Posts
  • Willy
    Moderator
    Post count: 1678

    Love the video on the homepage. Very cool

    alykat
    Participant
    Post count: 857

    Don’t know why, but the remember me setting doesn’t seem to remember me very well. It constantly kicks me out and I have to login again.

    John Jones
    Moderator
    Post count: 11184

    Donโ€™t know why, but the remember me setting doesnโ€™t seem to remember me very well. It constantly kicks me out and I have to login again.

    ย  My wifes phone is that way too!!!ย  It will NOT remember her either!!!8-)

    I dig that Zack got that movie to play on the home page!!!!

    Love my website.. ๐Ÿ˜Ž

    Retired ๐Ÿ˜Ž ๐Ÿ˜Ž

    Pat K
    Participant
    Post count: 2933

    If your having trouble posting more then 1 photo at a time:

    Press return a few times to create some blank lines then move back up to the top. It leaves space for you to get below a pic when you post one.

    Hey Zack can you fix this?

     

    We will build it if it comes.

    MikeK
    Participant
    Post count: 300

    Thanks for that, Pat.ย  I’ll give it a try.

    Zack
    Keymaster
    Post count: 216

    I haven’t been able to reproduce the image posting issues with any nearby devices or browsers, so I came up with a few things that those experiencing the issue can try:

    • Make sure no images are selected before typing (including hitting tab/enter!)
    • The images might be posting in a row rather than stacked, try inserting a new line after the image you can see
    • Your web browser and or device may need updates

    If all else fails post up the make and model of your device as well as the web browser you are using to access the site. If you get any errors or unexpected behavior post that too!

     

    Also – The “Remember Me” problems might be a problem with Safari, using Chrome, Firefox, or another modern browser could fix this problem.

    alykat
    Participant
    Post count: 857

    Thanks Zack. I’m already using Chrome. I think it is just something the computer gods do to irritate me.

     

    ColeB
    Moderator
    Post count: 2626

    Hey Zack,

     

    still having no luck posting more than one photo per post.

    I have tried on fully updated MacBook and iPhone using both chrome and safari and nothing seems to work. Tried everything you said and played with image size and still no luck. Any other tips?

     

    thanks!

    C.Hamburg
    Participant
    Post count: 226

    iphone SE and Safari

    Usually says my photos are too big. not sure how to make them smaller, cant even post a screen shot.

    Tried to update my Binz thread with a pic. Couldn’t get it to work after several attempts.

    John Jones
    Moderator
    Post count: 11184

    Zack tells me to use chrome…. Try that next time you log in… and try posting one or more….

    Chrome will also remember your passwords where the safari doesn’t seem to like to…. weird.. but I think maybe safari is an old outdated unsupported program??

     

    Retired ๐Ÿ˜Ž ๐Ÿ˜Ž

    ColeB
    Moderator
    Post count: 2626

    Tried chrome on my iPhone and MacBook. Still no luck

    John Jones
    Moderator
    Post count: 11184

    Tried chrome on my iPhone and MacBook. Still no luck

     

    fuchin weird…

    Retired ๐Ÿ˜Ž ๐Ÿ˜Ž

    Zack
    Keymaster
    Post count: 216

    Ive been digging around a little bit and have found that posts and topics are being flagged, causing some to be put into a ‘pending’ status instead of posted. I created a new account and found my own post in pending after seeing the “You cannot not reply to this post” message.

    There are about 140 posts in pending that I had no clue where there, sorry for not knowing this sooner. I am going to put many of those up (lots are copies) over time. It isn’t clear why the spam filter flags legit posts, but it does a good job filtering out the bad stuff. About 9,000 blocked topics/posts, maybe it will learn from the posts I approve.

    In any case, posts being flagged and thrown into pending appears the be the root of various issues I’ve read here and heard about at the shop:

    • “You cannot reply to this topic” after posting a reply or new topic
    • Blank screen on a recent post after clicking on it from the front page
    • Posting one or many images at once doesn’t work
    • images are too big
    Johnnybarndoor
    Participant
    Post count: 74

    I tried to post some pics of my bus this am and nothing went through after I submitted it??

     

    thanks for looking after this Zack

    ColeB
    Moderator
    Post count: 2626

    I am now able to post multiple images again! I donโ€™t know what changed… thanks for checking it out zack

Viewing 15 posts - 211 through 225 (of 249 total)
  • You must be logged in to reply to this topic.