Home Forums Bullshit New Website

Viewing 0 posts
Viewing 15 posts - 151 through 165 (of 249 total)
  • Author
    Posts
  • maukar
    Participant
    Post count: 65

    I’ll never understand the reasoning behind those robotic posts. I saw those four weird ones, all about a half hour apart.

    Phillipamosy, JeffreyCrymn, CharlesEffib, those look supsicious to me, no posts.

    If you’re not going to post, why sign in?

    Zack
    Keymaster
    Post count: 216

    I totally agree, makes no sense… It is odd that they get through Google’s human verification step (Captcha ReCaptcha) but then hardly ever / never post on the forum….

    Deleted the following users:

    MariaAmoge: Russian email (yandex.com) with giberish username / name unrelated to user name + posted spam –> bot

    Philipamosy & CharlesEffinb: Russian email (mail.ru) with emails that are giberish followed by 4 digits –> Bots

    JeffryCrymn: Russian email (mail.ru) with a name totally unrelated to the user name –> Bot

    This will all be more permanently fixed once I get our email stuff figured out, which will require a verification link to be clicked in an email on signup, but for now its almost time for finals!

    John Jones
    Moderator
    Post count: 11184

    are the russians trying to infiltrate the kcw life!!!!! 😈  😈  😈  😈

    Retired 😎 😎

    Rustabus
    Participant
    Post count: 2835

    That’s why I always holler in about not being Russian or from Finland!!! No need for this American to Rush or Finish his projects! πŸ˜‰Β  πŸ˜‰Β  πŸ˜€ Β Uugh, is it too early for bad jokes!Β  πŸ˜€

    ColeB
    Moderator
    Post count: 2626

    Haha Rusty! Good oneΒ  πŸ˜†

    Jeremy
    Participant
    Post count: 132

    Quick question. With the new website do you still have to post pics from a Photobucket style host or can they be downloaded straight from my devise (laptop/phone)?

    Jb
    Participant
    Post count: 682

    Jeremy….here go bud, above screen shots are out of order but first hit the little mountain icon box (second pic) then if phone isn’t already turned sideways flip it because u vertical blocks the little camera icon

    hit that and choose your pic from album then have to WAIT 5 seconds or so until link appears in box (will say http:\\kcw…blablablah) then the blue OK button and Shazam! No more of that photobucket garbage! KCW rocks?

     

     

     

     

    Jb
    Participant
    Post count: 682

    Hey Zack, how do you edit posts and more specifically the title of a thread?

    Zack
    Keymaster
    Post count: 216

    I think only administrators can perform that action, just let me know which thread and ill change it to whatever name you like!

    John Jones
    Moderator
    Post count: 11184

    Gallery…. They look incomplete… Like.. the 54 camping box… I uploaded thousands of pics to that gallery….Β  How about my dually…. although… I looked at my old thread on dually scene of the build… and ALL the pics still show up….. I figured they would all be broken links now…. wierd..

    Retired 😎 😎

    Kleake
    Participant
    Post count: 725

    Thanks Zack .i couldn’t figure out how to post a picture on the new site before.

    Zack
    Keymaster
    Post count: 216

    Dad,

    The gallery should have every image that was on your server, but there may be more linked on another server. For example, http://www.kcwcars.com is still (kinda) up with its front page and therefor may still have images on it. In which case we need to contact the server hosting company and get those pictures!

    Send me the link to your dually scene build thread and ill see where the pictures point.

    As for the 54, any pictures you uploaded to the new site are not automatically added to the gallery (as of yet at least).Β MAYBE I could look into making it more automatic with some ‘clever’ scripts in the future. Currently you cannot upload to the gallery yet either, which I am going to add and may constitute a rewrite with the gallery anyways. I plan to do a lot of this while I am home over break as well as getting the movies up and goin’!

    All in all, any pictures not in the gallery (or new forums) were not on your old server as far as I know, so they must be elsewhere or are lost.

    John Jones
    Moderator
    Post count: 11184

    lost all those pics…. damn… every gallery I look in.. has less than 10 pics in it… for instance.. the black 356 we did… the BD.. The swivel.. all of em… lost….Β  if that is the case… and I did loose every fucking picture I took for 17 years… then I’m not sure I see a reason to even have a gallery.. πŸ™„Β  πŸ™„Β  πŸ™„

    Retired 😎 😎

    John Jones
    Moderator
    Post count: 11184

    https://www.duallyscene.com/threads/16375/dually-projects-jjs-l31-dually

    Thats my thread over there.. and still has all the kcw water marked pics in it…. weird?

    Retired 😎 😎

    Zack
    Keymaster
    Post count: 216

    Looks like the images on the dually site are actually copied to their server…

     

    You (and I) will be glad to know the problem with the gallery is a programming error! I finally realized i may just not be actually grabbing all of the images of a certain type. When my script was looking for images it was only checking for “jpg,png, and gif, note the lower-case. VERY many of your images were actually JPG,PNG and GIF, so they were NEVER recognized! I am so happy this is the problem and not an actual loss of data! I have just updated my script to see the capitalized versions of those file types and they all appear to be there!Β  πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€Β πŸ˜€

     

    So now the issue of load time and navigation with literally thousands of images needs to be addressed… soonΒ  πŸ™‚

Viewing 15 posts - 151 through 165 (of 249 total)
  • You must be logged in to reply to this topic.