Forum Replies Created

Viewing 20 posts - 1 through 20 (of 108 total)
  • Author
    Posts
  • Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43783

    Its worth a lot Pete, most of the people using the forums are not in their 20’s!

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43778

    I’m leaning towards 600×600 or 800×800, at 1000×1000 I don’t see much of a difference. It is clear to me now that 300×300 was wayyyy too small of a size to start with

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43777

    300×300

    franztools2

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43776

    600×600

    franztools2

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43775

    800×800

    franztools2

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43774

    1000×1000 restriction (2048×1535 image)

    franztools2

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43773

    1000×1000 restriction thumb:

    horsehead-nebula-hancock

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43772

    Yea, I noticed a thumbnail option in the settings page for images and opted for it. It reduces the load time for pages of replies with many images because the thumbnails are roughly 20 times smaller in size than the originals – and I didn’t want to change the originals. The change is very noticeable on slower computers (such as mobile devices), which take longer to download large images. This change isn’t retroactive by the way, only images from here on out will have thumbnails.

    I can (and will) up the quality, it is currently only at 300×300 so there is plenty of room to grow.

     

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43644

    It seems like more of the flagged posts are legit rather than spam – so I have disabled to spam filter. Keep in mind spam posts will be more noteicable because of this, but it is easier to mark replies as spam than it is to approve.

    Zack
    Keymaster
    Post count: 114

    This is awesome! I’m amazed that the images and videos have been retained by the Wayback machine…

    Russ, if you get a static archive going I would be happy to host it on the server or at least have the link somewhere on the website. I do have a SQL backup of PHPBB post / topic / user data from 2006, which I’m pretty sure was around the time the website got a new design. That backup has the unique ID’s of everything from that time and might be helpful for building an archive – let me know if you want that.

    Either way, this gets me thinking about the possible avenues of getting the old posts and images back on the site, so thanks for posting this!

    Zack
    Keymaster
    Post count: 114

    Please have Zack give me a shout have a few things to ask of him

    Whats up Jeff?

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43357

    Update for posting problems:

    I went through the spam folder this morning and accepted all posts by legitimate users – ignoring duplicates. Later today I am going to start deleting the duplicates. By the way, anyone with the moderator or keymaster role can also do this, so feel free to delete duplicates as you see them if you want!

    Working through the spam I saw many posts from people who have not been around in awhile, so I bet they were deterred by posts not going through, even after 10 tries. I’m thinking that I’ll send out a mass email to all registered users informing them of exactly what is going on.

    Lastly, I want to emphasize what I posted to the front page – Please do not try posting again if it seems like the post didn’t go through. It is a problem on our end, and posting over and over will classify you as a spammer in the eyes of our spam filter. I will be keeping a close eye on the spam and pending folders for now on and will approve flagged posts within 48 hours of posting.

    The real fix for this will come with time, I appreciate everyone’s patience.

    – Zack

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43145

    That is totally possible! I could make something where the guys post logs to a customers account on the site, and then the customer can view (and pay?) them at any time…. There are details to iron out here so we should talk about it at some point

     

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43097

    Unfortunately I have not found the fix for this yet, so if a post doesn’t go through please do not try again. I will get posts approved overtime, and hopefully find the off switch for the pending folder in the first place.

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #43080

    Ive been digging around a little bit and have found that posts and topics are being flagged, causing some to be put into a ‘pending’ status instead of posted. I created a new account and found my own post in pending after seeing the “You cannot not reply to this post” message.

    There are about 140 posts in pending that I had no clue where there, sorry for not knowing this sooner. I am going to put many of those up (lots are copies) over time. It isn’t clear why the spam filter flags legit posts, but it does a good job filtering out the bad stuff. About 9,000 blocked topics/posts, maybe it will learn from the posts I approve.

    In any case, posts being flagged and thrown into pending appears the be the root of various issues I’ve read here and heard about at the shop:

    • “You cannot reply to this topic” after posting a reply or new topic
    • Blank screen on a recent post after clicking on it from the front page
    • Posting one or many images at once doesn’t work
    • images are too big
    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #42440

    I haven’t been able to reproduce the image posting issues with any nearby devices or browsers, so I came up with a few things that those experiencing the issue can try:

    • Make sure no images are selected before typing (including hitting tab/enter!)
    • The images might be posting in a row rather than stacked, try inserting a new line after the image you can see
    • Your web browser and or device may need updates

    If all else fails post up the make and model of your device as well as the web browser you are using to access the site. If you get any errors or unexpected behavior post that too!

     

    Also – The “Remember Me” problems might be a problem with Safari, using Chrome, Firefox, or another modern browser could fix this problem.

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #37203

    Hahaha glad to hear it Andy!

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #37182

    I was JUST messing with some things so try again and see if the error persists.

    If it does, try signing in using an incognito/private tab. If it works from there try clearing your cookies and signing in normally.

    If you still get an error you may try disconnecting from wifi if you are currently connected, or connecting if you are not.

    hopefully that helps, let me know if it you get it figured out!

     

    Zack
    Keymaster
    Post count: 114
    in reply to: New Website #28377

    I re-enabled the search bar, no need to worry about the search button in the top right corner. It is only seen by administrators and searches for different things

    Zack
    Keymaster
    Post count: 114
    in reply to: JJ's projects #28097

    Looks even cooler than before!

Viewing 20 posts - 1 through 20 (of 108 total)