Ultimate Vanagon

//Ultimate Vanagon
Ultimate Vanagon2017-10-04T09:04:54+00:00

Home Forums KCW Current Projects Ultimate Vanagon

Viewing 0 posts
Viewing 15 posts - 301 through 315 (of 338 total)
  • Author
    Posts
  • ColeB
    Participant
    Post count: 634

    Jason said he would get on here and reply in the next day or two.

     

    The only thing I can answer is that the wires for the solar end at the rear hatch. They are probably inside the van right now, but it has a connector and enough slack to reach out of the rear hatch and attach to the solar panel that we used to have on top.

    John Jones
    Keymaster
    Post count: 3198

    I think we may be close to a ROOSTERS picture!!!!!!!!! 😎

    Franz
    Keymaster
    Post count: 1537

    So we just need to figure out what solar panel to order?

    JWDII
    Participant
    Post count: 267

    I think they could live on the moon in this vehicle with not many upgrades!

     

    JasonS
    Participant
    Post count: 17

    Here is a diagram to my setup, also a link to the page on thesamaba

    https://www.thesamba.com/vw/forum/viewtopic.php?t=633007&postdays=0&postorder=asc&start=0

    This is the link to the restoration thread if needed for any other reference https://www.thesamba.com/vw/forum/viewtopic.php?t=606596&postdays=0&postorder=asc&start=0

    1391273

     

    I hope I made that out correctly.

    Franz
    Keymaster
    Post count: 1537

    Sweet. Thank you.

    Franz
    Keymaster
    Post count: 1537

    I’m confused on what the bosch relay is for? Looks like it has the alternator blue wire running to it.

    DSCF0041

    JasonS
    Participant
    Post count: 17

    That relay is the stock relay for the camper and fridge stuff in a stock Vanagon, it is also used to give a signal to the isolator to charge both or 3 batteries in the current set up. Check out this video from GoWesty, it explains it very well. https://youtu.be/Wh6XUjxB6d0

     

    Franz
    Keymaster
    Post count: 1537

    Thanks for the Help Jason.

    Fancy camper stuff I do not have any experience with. Looks like everything is good. Both the batteries were dead. I replaced. Starting battery was new with the engine swap. 3 batteries in this machine! Should have power for days. I ordered a thin/flexible 100w solar panel to mount to the roof. The old one must have gotten broken?

    I also attached the light bar to this battery under the seat. There is an inline fuse located at the battery for this circuit.

    Shooting for some driving today.

    ColeB
    Participant
    Post count: 634

    I was thinking either putting solar on the Yakima cross bars:

    2C4CCF6A-9C0B-42AC-8A0D-2A737D87475AOr maybe in the luggage rack up front. We never use it:

    5F090DA5-21FE-40CC-81B4-83954F2838E8We used to have a solar panel attached to the top of a Yakima storage box on top. But we would suffer from wind drag with that having to be on there all the time. We rarely actually put stuff in the Yakima box. I wanted to make the Yakima box optional by putting solar elsewhere and in turn saving on some wind drag. Whatever you think would be best Franz.

    ColeB
    Participant
    Post count: 634

    FBE18F91-26A1-41BA-8A9A-D0504C870DC0You can see the old setup well in this photo

    John Jones
    Keymaster
    Post count: 3198

    Franz was driving this rig today…. 😎

    DSCF7789

    ColeB
    Participant
    Post count: 634

    Lucky! How does it drive?

    John Jones
    Keymaster
    Post count: 3198

    I have a feeling that it is close..

    It is massive….

    Franz
    Keymaster
    Post count: 1537

    Drive and ride is great. I’m stoked.

    The race capture app seemed to work, but I couldn’t get all that gauges to connect/read. I’ll have to do some investigation to see whats up with that. Maybe just a display/setup issue.

    DSCF0048DSCF0046DSCF0052

    I was mostly testing the locker system yesterday. Had an issue with the wire ends that connect to the switches at the locker. They were corroded and broken from being bunched up and strapped under the vanagon for 30 years. Not allowing the indicator light to illuminate. I found the problem and soldered new ends on.

    DSCF0050

    Fully locked. Spin one wheel and they all spin.

Viewing 15 posts - 301 through 315 (of 338 total)

You must be logged in to reply to this topic.