Home Forums Bullshit Fucking Bubba!!!!

Viewing 0 posts
Viewing 15 posts - 331 through 345 (of 346 total)
  • Author
    Posts
  • volksaddict
    Participant
    Post count: 447

    Smiles all around!

    John Jones
    Keymaster
    Post count: 5394

    5891AA80-A8C1-45A3-9252-CB4B4B6A9806  Beautiful days cruising the Tetons and Yellowstone!

    what a great picture!!!   You should get that one printed and Framed!!!

    mtnbus
    Participant
    Post count: 745

    Yea, that one is cool! When do you guys leave for Rushmore?

     

    AFB93A6F-8C1D-4B16-8139-FD44BC463B92

    volksaddict
    Participant
    Post count: 447

    Look at the snow! Bring some home!!

    Hell yeah Bubba, while you are up North you might as well catch the Rushmore crew and extend the trip East… Firewood can wait.

    John Jones
    Keymaster
    Post count: 5394

    Yea, that one is cool! When do you guys leave for Rushmore? AFB93A6F-8C1D-4B16-8139-FD44BC463B92

    Not till Wednesday!!!!!   Fuck… I am ready to go now!!!!!!!!!!

    mtnbus
    Participant
    Post count: 745

    53CC5452-37EA-440B-AFF5-5C1ADAF2BA74

    We pulled over in Moab to let Hugo go for a swim and look what we found. Crew of Arizona bus peeps who’ve been on the road since Jerome !

     

    Rustabus
    Participant
    Post count: 1558

    Yeah Bubba!!!! That’s Awesome!!!!!! 🙂

    mtnbus
    Participant
    Post count: 745

    52D76555-A666-4CAB-8AC4-4E4166899285

    Damm. Hard rod knock in the fasty.  She’s down for a while

    volksaddict
    Participant
    Post count: 447

    Oh bummer! No win on the Manfred lottery motor…

    Franz
    Keymaster
    Post count: 2735

    oh man! Didn’t you tell me that car had an upright engine? Did it get too hot?

    volksaddict
    Participant
    Post count: 447

    It’s a pancake. Looked like everything  was in place. Fan come loose?

    mtnbus
    Participant
    Post count: 745

    type 3 motor that was running well.. and cooling

    haven’t had any time to check it out but…….I was cruising home up the hill from town and the shift linkage mustve came undone and I tried to down shift in to 3rd and landed 1st and WHAM ! the Rpms went up and had the knock right away. I was stuck in 1st. I think (hope) its in the head or push rod or ? Not the piston rod  I thought might be the issue.

    Ill find out tomorrow

    volksaddict
    Participant
    Post count: 447

    Aw crap.

    Well’ it’ll run real good with a fresh rebuild!

    Franz
    Keymaster
    Post count: 2735

    Maybe just bent pushrods then.

    mtnbus
    Participant
    Post count: 745

    Im hoping for something more like that.

Viewing 15 posts - 331 through 345 (of 346 total)

You must be logged in to reply to this topic.