Home Forums Bullshit Coles SWR DD Pamper

Viewing 0 posts
Viewing 15 posts - 286 through 300 (of 316 total)
  • Author
    Posts
  • John Jones
    Keymaster
    Post count: 4222

    A1..  A1…. A1…  😎  anything else is a compromise… Vintage speed is good also….

    ColeB
    Participant
    Post count: 940

    I guess I could get an A1/vintage speed it will work for more than just this engine

    Willy
    Moderator
    Post count: 598

    I don’t think you have to relieve/dent the vintage speed exhaust like you do with the A1 because of the bigger tires. Just food for thought

    Rustabus
    Participant
    Post count: 1143

    X2 Will and I are pretty much exhaust Masters!!!! 😉

    ColeB
    Participant
    Post count: 940

    True!

     

    Thanks for ordering that shit up Franz!

    ColeB
    Participant
    Post count: 940

    My points have been all whack since I’ve been back. So I got to thinking and I noticed quite a lot of play in my distributor shaft as well as play in the whole distributor in the case… the clamp nut that holds the distributor down was tight and still had lots of movement. maybe the issue? I bet with all that play I could never really adjust the points well.

     

    so I grabbed a new 009 and clamp yesterday. Seems to be tight now. Hopefully that helps. Franz, how do you mess with the weights to get that higher advance at idle?

    Franz
    Keymaster
    Post count: 2086

    Yep, that could be an issue.

    Look through the slot in the point mounting plate while spinning the engine. You can see two ~3/16″ metal tabs sticking strait up 180 degrees apart. Bend them in to limit the travel of the centrifugal weights.

    emilee
    Participant
    Post count: 32

    0EB2D6A1-0B27-43F7-99BD-FE15C980FBA098F2149F-B35D-4D1C-8C5F-03A2834FF244E75E7EA2-1177-458F-AFDE-6D1D51355F9FDespite the snow, we had to take a bus!! Off to the swell!

    baywindows are the shit, fuck you.

    Vwsarent4hippies
    Participant
    Post count: 78

    I like that ash tray set up. Did you just cut the bottom out, and make a little mounting panel for the outlets?

    Willy
    Moderator
    Post count: 598

    Looks like a fun trip!

    ColeB
    Participant
    Post count: 940

    I like that ash tray set up. Did you just cut the bottom out, and make a little mounting panel for the outlets?

    I got that thing from o’reilley. Screwed one hole in the bottom just big enough for the two wires coming out of it and then I just shot one screw through the side and into the plastic to keep it in place, works awesome! I can still close the ash tray as well.

    ColeB
    Participant
    Post count: 940

    Man! What a fun and interesting trip! Lots of good climbing and fun times in the bus. We started and did Saturday in the San Rafael Swell in the buckhorn wash/Mexican mountain road. Lots of water through there right now and we had some fun doing stream crossings. We climbed and the it started to snow… So we packed up Saturday afternoon and took off to Moab. Found some aweosme camping and some awesome weather! We climbed again Sunday and hit the road back home around 730. My bus was running great. We made one stop in Wellington to fill up and my bus wouldn’t start again… I swapped a condenser. Nothing. Swapped points. Nothing. Swapped distributors. Nothing. I had 2 sets of points and 3 condensors with me, I went through and tried to make every combination possible and nothing worked. I messaged shanti, but he was asleep already. So I gave up at about 1230 thinking it was maybe A weak coil or something… I wasn’t getting any spark through the distributor. So Emilee and I pushed the bus over into the corner at the truck stop and spent the night. Shanti came by this morning around 630 with another coil and that didn’t work. So we towed it over to his house and I swapped the plugs(mine came out pretty fouled) still nothing… so he stared trying to do the same swaps I was doing trying a bunch of different combination and still nothing. Then He grabbed a crusty ass distributor of his and dropped it in and it fired right up! Super weird. We put the condenser off of that crusty distributor on my new distributor and it started again! So I thought that all the condensers I had been trying were bad, but out of curiosity we swapped one of my condensers we thought was bad back onto his crusty distributor and it fired up again… so I really don’t know what the issue was. I can only think maybe the points and condenser weren’t happy with each other or something? I don’t know. Weird stuff. Any ideas?</p>
    Fun weekend. We love this bus!

    03CE52C8-7B4C-4538-83F5-9E1317B249055ACC398D-7401-48D0-935F-2259827F8D1CB386C63D-8191-4E4C-89AA-944DA8A85E9D587DAFB4-8968-44DC-898C-0E54871E08AAFD135921-4EF3-4884-9F45-81FFA0A697A562F06626-1513-49F3-A3E2-F4272F859092FDAC5FE4-0752-4F5A-A159-155CF86CD9ACA46EC94B-692A-4AC3-B865-0339AF5A3480C58AC395-1931-47D5-BDC0-F58B731E9239Yin and yangC72F45BE-7F5C-4BCE-B88A-F5EC0EC9D5AFif you look close you can see Emilee on that little tower directly above the bus70800E6E-B2C6-4FF0-9B9C-25D179A28C54finest camping in Wellington!14015E57-BDE8-460E-9B00-806FE17AE37Dmud and fun

    mtnbus
    Participant
    Post count: 549

    looks like good times Cole !

    Hope all is good with the bus

    Rustabus
    Participant
    Post count: 1143

    Awesome C&E!!!! Gotta use these Rigs, it’s WAAAAAAY more fun than just lookin at em!!!!! 🙂 🙂 🙂

    ColeB
    Participant
    Post count: 940

    Love driving this thing! So much fun. All seems well now👍🏼

Viewing 15 posts - 286 through 300 (of 316 total)

You must be logged in to reply to this topic.