Home Forums KCW Completed Projects Audrey’s Vanagon

Viewing 0 posts
Viewing 15 posts - 481 through 495 (of 528 total)
  • Author
    Posts
  • Andym
    Participant
    Post count: 825

    Awesome! Love hearing it’s going great!!!

    My girlfriend was asking me the other day if we can go back to Colorado..she’s all about the Wine there..and she loved hanging out with GJ and JJ..

    maybe we can plan it at the same time you’ll be at KCW so I can do a check over on your van..

    glad the swap is treating you well!

    Do something

    Audrey Jones
    Keymaster
    Post count: 120

    Love you too Dad!!!! Can’t wait to take it easy and do some more road trip together!! 😎😎

    Sounds great, Andy!! If the trip includes a weekend at all I will make sure I’m there- or I can take a day or two off for a trip! Starting in August I’ll be living there so I can be around anytime 😎

    John Jones
    Keymaster
    Post count: 5089

    Your going to be living here on the western slope in NO time… and feel free to come early… 😎

    I’m looking forward to a rod trip with you and Landon ad Zack somewehere!!!  😎

    Corporate
    Keymaster
    Post count: 573

    Little birdie told me this VW is going on an adventure this weekend!!!! Yay!!!!!!

    I love going on adventures in our bus!!!

    Rustabus
    Participant
    Post count: 1454

    Sweet! See ya soon!!!!! 😉 🙂

    John Jones
    Keymaster
    Post count: 5089

    Little birdie told me this VAN br0ke again!!!!!!!!!!!!!   electrical or something??  ignition switch maybe??

     

    Sorry baby… This Van is fighting us..    Surely we will get it this time… Or that shop you told us about over there???

    Andym
    Participant
    Post count: 825

    I talked to Audrey Friday. Unsure what the issue was really, had her check a few subi swap Parts, didn’t sound like subi swap related. While I was on the phone with her it started.

    Did she have any other issues since Friday?

     

    Do something

    Corporate
    Keymaster
    Post count: 573

    I guess she couldn’t get it re-started…. we’ll see.,… Regardless, they pulled out tents and the group camped anyway!!!!

    I love going on adventures in our bus!!!

    Andym
    Participant
    Post count: 825

    I’ll text Audrey here in a little.

    Do something

    John Jones
    Keymaster
    Post count: 5089

    well the Jones family finally signed up for AAA….  I thought I might be able to make it a life time without it… but I had to give in.,,, 😎

    I hope those guys at that shop can diagnose the electrical problem and get you fixed up…

    Audrey Jones
    Keymaster
    Post count: 120

    Sorry to be posting late to the party…

    Going back to the beginning… i was having some weird electrical issues with the van, for example once when I turned the van off and pulled the key out the van continued to run for a good 20 seconds after, and then other times when I turned the van on the fuel pump wouldn’t start but it would when turning the engine off… so I took it into a Volkswagen subaru shop and had them look it over and change the oil while they were at it, cause why not.

    They told me they thought something was possibly wrong with the ignition switch, but not to worry about it too much as long as I make sure everything turns off so I don’t drain the battery. They had a few other things to say that my dad said was no big deal… so I drove the van home, ran some errands later that night, and It was doing great even the electrical was working again! Great!

    Then I packed up the van to go camping for Memorial Day and went to head out and it wouldn’t start, Cranks and cranks and cranks but just won’t fully turn over. I called Andy and he had me check the fuses, those were fine, and had me go around and make sure every plug I could see was all the way plugged in, and wiggling all that around made something happy and it started!!

    I drove it around town, picked up a friend, and then had to get gas… got gas, and couldn’t get it to start again. Sounded the same as before, cranks and cranks and cranks…Tried the same stuff and still couldnt get it to start…

    I just wanted to go camping so fucking bad I had Landon and our friend help push the van to a better parking lot and convinced the manager to let me keep it there for the weekend. I finally got it towed back to that shop last Wednesday, but they haven’t had a chance to look at it yet.

    They have one guy that’s willing to look at it, but they keep telling me they aren’t going to do anything unless they feel confident… not sure what is so different about the engine, but oh well. I gave them Andy’s number, but I’m hopeful it isn’t anything too big, cause it was just running totally fine until this suddenly happened. Even with the electrical stuff before it was still at least running fine…

    I wonder, does Rocky Mountain Westy work on vans like this? Just as a back up…

    im sure we will get it all figured out eventually!!! This is why I call her Goldie(locks)… she’s gotta have everything juuuussst right!! 😉😉 she wouldn’t be a Volkswagen without a little drama right?!?!

    cookiemonster131
    Participant
    Post count: 127

    Sounds like it could be a generalized ground or a bad ignition switch

    Audrey Jones
    Keymaster
    Post count: 120

    Andy just told me it sounds like the “crank sensor” and it doesn’t sound Subaru related… all good to know! I’m going down to that shop in person tomorrow morning so I can just make them start it and brainstorm with me… feels like they are almost afraid to touch it… if they are, I will send it over to Rocky Mountain Westy tomorrow and they can check it out! Haha

    But Andy has also been kind enough to offer his in person services if all else fails… Andy is the best!!! thanks Andy!!!!

    Corporate
    Keymaster
    Post count: 573

    Thanks to all who are chiming in for Audrey!!!  You guys are great!   Andy, you rock!   Audrey will go down to the shop when it opens tomorrow and talk to them. I agree with all of you, likely a simple/straight forward issue…… Just gotta get that shop to try to start it and asses. Special thanks to Andy, I know y0u are always available for Audrey when she has questions!

    I love going on adventures in our bus!!!

    Audrey Jones
    Keymaster
    Post count: 120

    The van is back in action!!! Hip hip hooray!!😍😍😍

    They said the fuel pump relay was defective… plus the fuel tank crossover pipe was dislodged, but we think that had to do with the ride on the tow truck.

    It is idling really well and sounds like it’s just humming!

    I’m going camping this weekend!

     

Viewing 15 posts - 481 through 495 (of 528 total)

You must be logged in to reply to this topic.