'71 Deluxe

User avatar
Franz
Posts: 20230
Joined: Sat Feb 12, 2005 1:48 pm

Postby Franz » Mon Aug 08, 2011 7:11 am

nice!

User avatar
cookiemonster131
Posts: 3035
Joined: Mon Feb 04, 2008 4:24 am
Location: salisbury

Postby cookiemonster131 » Mon Aug 08, 2011 7:52 am

Congrats! So what was the problem with it from June 8th?
"With all of those VW's in the parking lot i thought it was a Unitarian Church" Hank Hill

User avatar
ramzrod
Posts: 769
Joined: Fri Jan 06, 2006 3:41 pm
Location: Dirty South, FL
Contact:

Postby ramzrod » Tue Aug 09, 2011 7:31 am

Schmitty wrote:http://www.youtube.com/watch?v=jnVnKZeKNAY

Congrats bro! That is the best feeling and the best memory you will ever have! Cool you got it on video. I still remember my first drive in my VW and I wish I had it on video. You look stoked and that will drive you to finish it! =D> =D> =D>
Ramsey
|o\®/o|
#377

User avatar
Schmitty
Posts: 68
Joined: Thu Jan 20, 2011 4:23 pm
Location: Keokuk, Iowa, USA

Postby Schmitty » Thu Aug 11, 2011 11:08 am

No doubt, the wiring looked like a really simple puzzle after that first drive. In fact, I bravely just disconnected my whole ignition and turn signal assembly so I can take out the lock cylinder. Not too easy Smile

Turns out the Transaxle was fine. The clutch disk was too small, and the pressure plate had that (I'm sorry, I have no idea what its called) spacer-ring on the inside. It put everything in a bind, sheared off some stuff, but its all good now. Clutch disk is still good(Just not on my bus), and I ended up using that same pressure plate.

The major problem was a lack of motivation seeing a baywindow sitting NEXT to the garage(Dad won't pull his Chevelle out for anything... Even though I'm in his spot now Smile )

In the video, that's the same engine, but with 1600 pistons and cylinders. The 1500 rings were absolutely fried. I took the cylinders off to inspect them and on #3 they were totally sucked up against the piston, serving absolutely no purpose. On 4, I grabbed the oil ring and it snapped in my hand. Grabbed some pliers to unstick the other rings and another one snapped off. So I got some donor pistons and cylinders from a spare engine(Thanks Chris) that the rings were fine in, honed out the cylinders, and viola! I also figured out that a wide hoseclamp works perfectly for getting the rings in the cylinders! Figured that one out all on my own ;)

I'm currently trying to scrounge up money for a linkpin beam so I can drop this thing. I get a nosebleed just looking at the thing.

Current goal is BNNTA! Anyone else going?

Oh, I forgot to mention, I have a letter sitting in IDoT requesting a bonded title. I'll keep you all updated on that, too!
Jake

Image


Return to “Baywindow Central”

Who is online

Users browsing this forum: No registered users and 2 guests