My 63 Rag from NZ

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

My 63 Rag from NZ

Postby 63Ragtop » Tue Sep 01, 2015 9:24 pm

Hi Guys, been lurking for years, finally signed up so thought you might like to see what I've been up to for the last 6 years or so.
Wish I could finish it in KCW time, but I've never done any resto work before so I'm learning as I go, plus the usual work, life ,young family issues that most people have to deal with.

So here she is a Aussie built RHD 63 with a welded in ragtop.

Image

Image

Image

User avatar
Cuba
Posts: 957
Joined: Sun Nov 13, 2011 4:45 pm
Location: SO CAL

Re: My 63 Rag from NZ

Postby Cuba » Tue Sep 01, 2015 9:30 pm

Sweet ride! Thanks for sharing! What are future plans for this rig... :-k
...

User avatar
LooseNuts
Posts: 518
Joined: Sat Nov 21, 2009 6:52 pm
Location: vancouver wa.
Contact:

Re: My 63 Rag from NZ

Postby LooseNuts » Tue Sep 01, 2015 9:31 pm

Nice ride for sure =D>
IG - @vwloosenuts
www.vwloosenuts.com

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

Re: My 63 Rag from NZ

Postby 63Ragtop » Tue Sep 01, 2015 10:12 pm

Cheers Guys, i pulled it off the road in 09, rust is the problem, been learning to weld and grind, she looks like this at the mo.

Image

this is the plan

Image

link to my samba thread here http://www.thesamba.com/vw/forum/viewtopic.php?t=267932&postdays=0&postorder=asc&start=120
save me reposting everything!

User avatar
rustabus
Livin' the retired life
Posts: 6240
Joined: Sat Nov 19, 2005 12:07 am

Re: My 63 Rag from NZ

Postby rustabus » Wed Sep 02, 2015 10:59 am

Sweet Bug!!!! =D> =D> keep after that rust repair and it will be knocked out in no time!!!Smile

User avatar
tlambert
Posts: 5631
Joined: Mon Mar 28, 2005 9:28 pm
Location: SC
Contact:

Re: My 63 Rag from NZ

Postby tlambert » Wed Sep 02, 2015 12:42 pm

He has most of it knocked out. Look at his thread on TS. He has made all of his replacement panels except for a few.
Tim

john jones wrote:Sanding sucks balls, My balls have been about sucked off..:-#


S-10 BB Swap
http://www.s10forum.com/forum/f10/1st-gen-bigblock-installation-223375/

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

Re: My 63 Rag from NZ

Postby 63Ragtop » Wed Sep 02, 2015 5:52 pm

Yeah slowly getting there, I made a conscious effort to make as many patches myself as I could because i wanted to learn as much about metal work as I could, the cheap repop panels are pretty shit, I wanted as much OG vw metal left in place as possible and I am cheap-ass! O:)

how about a few pics?

Image

Image

Image

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

Re: My 63 Rag from NZ

Postby 63Ragtop » Wed Sep 02, 2015 6:17 pm

These are from when I first got the ragtop

Image

Image

It was build by a well know vw guy, from about 4 different cars, it was acid dipped by some cowboys that just hosed the acid off which has lead to alot of the rust I'm now fixing.
I bought the 63 with the insurance money from my 67 euro bug, my first car. After it was written off in pile up on the motorway, still miss that old bitch.

Image

So the souped up 1600 was rebuilt as the rearend crash cracked the case and one of the heads, It has a lightened flywheel, engle 110cam HD valve springs, HD oil pump, 009, nothing major but alot more fun than the shitty 1200 it came with.

Image

Image

always wanted a fully dressed engine like the one in hotvw's!

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

Re: My 63 Rag from NZ

Postby 63Ragtop » Sun Sep 06, 2015 6:42 pm

Finished up the firewall/wheelwells on the weekend.

Image

just got the rear quarters to do and the bottom plates and that's nearly all the rust done.

thank fuck!

User avatar
Pat K
Posts: 2903
Joined: Mon Apr 01, 2013 11:31 am

Re: My 63 Rag from NZ

Postby Pat K » Mon Sep 07, 2015 8:47 am

Metal works looking good... =D> =D> =D>

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

Re: My 63 Rag from NZ

Postby 63Ragtop » Mon Sep 07, 2015 7:28 pm

just learning as I go, starting to get a handle on some of it now, I remember shitting bricks the first time I cut into the thing with the grinder! [-o< [-o<

Image

Image

Image

it's like magic.

loVol
Posts: 85
Joined: Mon Nov 19, 2007 12:55 pm
Location: New Zealand

Re: My 63 Rag from NZ

Postby loVol » Wed Sep 09, 2015 4:33 pm

63Ragtop wrote:Finished up the firewall/wheelwells on the weekend.

Image

just got the rear quarters to do and the bottom plates and that's nearly all the rust done.

thank fuck!


You know what would be really helpful. If someone would lend you a spot welder to do those bottom plates! Wink Smile

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

Re: My 63 Rag from NZ

Postby 63Ragtop » Wed Sep 09, 2015 5:38 pm

that would be helpful, don't suppose you know anyone with a spot welder?

Wink

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

Re: My 63 Rag from NZ

Postby 63Ragtop » Thu Oct 01, 2015 7:51 pm

So on to the rear panels.
I started finishing up the panel I had roughed up months ago when I first cut this side open.

Image

mocking up er'thang, Door to panel to fender to running board to door to....

Image

With the extra weight of the door and fenders on one side, I have to prop the stand up with my chair, safe as bro!!

Image

this corner bit was tricky as, I nearly said bugger it, and was about to chop it off.

Image

Got there in the end.

Image

Started tacking it in, messed a little, so ended up with a sweet gap to bridge.

http://i216.photobucket.com/albums/cc29 ... ohsroj.jpg

and though the magic of television it's all done.

Image

looks real good here, but just okay in real life.

Image

nothing Mr bog can't fix!

Just the other side to do, then bottom plates!

Made a start on repairing the old panel off the drivers side, not as rusted as the one I just finished, and making that one was a bitch of a thing, so this will do.

Image

welded up all the spotweld drill holes and managed to fill the rust holes up after I had sandblasted it.
So really just that back corner to fab up, whoo who!

Image

Oh, and spot-welder are awesome!

63Ragtop
Posts: 184
Joined: Mon Aug 24, 2015 3:58 pm

Re: My 63 Rag from NZ

Postby 63Ragtop » Mon Nov 02, 2015 1:51 pm

So drivers side,

Image

Fabbed up the tail end of the OG panel, no it's not made of playdough, it just looks like it in this pic.

Image

Welded that sucker in, getting a bit over this rust bidness.

Image

Not really all that happy with the finished result, the front wheelwells are better, and no one will ever see them!
Very tricky not being able to reach the back of the panel, there is a very gentle curve to these sides, nothing is flat, anyway, I gave it a bit of a beating with hammers and leavers and got it much better, will have another go at it later.

Image

I did start getting the bottom plates ready to be spotted into place, stripped the black paint off, welded the nuts (just in case) flattened and welded the two big drain holes up, dunno if this was a good idea or not, might be a reason the factory added these?

Image

primed with the weldable stuff, and some very tidy tail light housings I got on the weekend.

So the next update should have the body temporarily back on the pan, hopefully everything still lines up and I can spot the bottom plates in place.


Return to “Show Pics / Readers Rides”

Who is online

Users browsing this forum: No registered users and 7 guests